首页 > K线分析 > K线图

宝塔线三平底翻红选股 通信达软件相关公式

宝塔线指标,英文名为TOWER指标,是属于一种与K线及点状图相类似并注重股价分析的的重要指标。那么,宝塔线三平底翻红选股怎么操作呢?下面小编带来通信达软件宝塔线三平底翻红选股公式,一起来了解一下。

宝塔线三平底翻红选股
宝塔线三平底翻红选股

宝塔线指标是以不同颜色(或虚实体)的棒线来区分股价涨跌的一种图表型指标。主要是将股价多空之间的争斗的过程和力量的转变表现在图表中,借以研判未来股价的涨跌趋势及选择适当的买卖时机。

“三平底翻红”指的是股市行情经过长时间的下跌和深跌后,宝塔线在低价位连续三天出现了三条平底的绿色图线,且第三条图线由绿色变为红色,这种走势,就称之为“三平底翻红”

“三平底翻红”形态,能在任何上出现,但只有在股价深跌后的尾声、牛市行情启动的初期以有上升行情第一上升浪经过调整到位后出现时,才是可信的买入信号。

宝塔线三平底翻红选股公式

MA5:MA(C,5),COLORYELLOW;

MA10:MA(C,10),COLORFF00FF;

MA15:MA(C,15),COLOR00FF00;

MA30:MA(C,30),COLORFFCCCC;

B1:=REF(C,1);B2:=REF(C,2);

SS:=IF(CREF(C,1) AND REF(C,1)=REF(C,2),1,IF(CREF(C,1) AND REF(C,1)=REF(C,2),-1,IF(CREF(C,2) AND REF(C,2)REF(C,1),2,IF(CREF(C,2) AND REF(C,2)REF(C,1),-2,0))));

SM:=IF(REF(SS,1)!=0,REF(SS,1),IF(REF(SS,2)!=0,REF(SS,2),IF(REF(SS,3)!=0,REF(SS,3),IF(REF(SS,5)!=0,REF(SS,5),IF(REF(SS,6)!=0,REF(SS,6),IF(REF(SS,7)!=0,REF(SS,7),0))))));

STICKLINE(SS=1 OR SM=1 AND SS=0,B1,C,3,0),COLORRED;

STICKLINE(SS=-1 OR SM=-1 AND SS=0,B1,C,3,0),COLORFFCC66;

STICKLINE(SS=2,B2,C,3,0),COLORRED;

STICKLINE(SS=-2,B2,C,3,0),COLORFFCC66;

STICKLINE((SS=-1 OR SS=-2) AND SM0,B2,B1,3,0),COLORRED;

STICKLINE((SS=1 OR SS=2) AND SM0,B2,B1,3,0),COLORFFCC66;

AA:=CLOSEREF(CLOSE,1) AND REF(CLOSE,1)REF(CLOSE,2) AND REF(CLOSE,1)REF(CLOSE,3) AND IF(REF(CLOSE,3)REF(CLOSE,4),1,IF(REF(CLOSE,4)REF(CLOSE,5),REF(CLOSE,1)REF(CLOSE,4) OR(REF(CLOSE,2)REF(CLOSE,4) AND REF(CLOSE,3)=REF(CLOSE,5)),IF(REF(CLOSE,5)REF(CLOSE,6),1,REF(CLOSE,6)REF(CLOSE,7))));

BB:=CLOSEREF(CLOSE,1) AND REF(CLOSE,1)REF(CLOSE,2) AND REF(CLOSE,1)REF(CLOSE,3) AND IF(REF(CLOSE,3)REF(CLOSE,4),1,IF(REF(CLOSE,4)REF(CLOSE,5),REF(CLOSE,1)REF(CLOSE,4) OR(REF(CLOSE,2)REF(CLOSE,4) AND REF(CLOSE,3)=REF(CLOSE,5)),IF(REF(CLOSE,5)REF(CLOSE,6),1,REF(CLOSE,6)REF(CLOSE,7))));

DRAWICON(AA AND CLOSEREF(OPEN,2),0.99*LOW,1);

DRAWICON(BB AND CLOSEREF(CLOSE,2),HIGH*1.01,2);

DRAWTEXT(AA AND CLOSEREF(OPEN,2),LOW*0.98,'三平底翻红'),COLORYELLOW;

DRAWTEXT(BB AND CLOSEREF(CLOSE,2),HIGH*1.02,'三平顶翻绿'),COLOR00FF00;

版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权发表,未经许可,不得转载。
本文地址:www.kxianxueyuan.com/kxianfenxi/3664.html

Copyright©2021 K线学院

渝ICP备17005671号-2

备案 渝公网安备 50011202501214号

Powered By K线学院

扫描二维码关注公众号