首页 > K线分析 > K线图

同花顺宝塔线公式 与K线有什么区别

提起宝塔线,又称为TOWER,这是与K线及点状图相类似并注重股价分析的中长期技术分析工具。那么,同花顺宝塔线公式呢?以及宝塔线指标与K线有什么区别?下面一起了解一下。

同花顺宝塔线公式
同花顺宝塔线公式

宝塔线指标TOWER是以不同颜色(或虚实体)的棒线来区分股价涨跌的一种图表型指标。它主要是将股价多空之间的争斗的过程和力量的转变表现在图表中,借以研判未来股价的涨跌趋势及选择适当的买卖时机。

宝塔线TOWER与K线的比较:K线有高、开、低、收四要素,宝塔线只重视收盘价。K线分为实体和影线两部分,宝塔线只有红、蓝两色的柱状体,但可以结合在一起。宝塔线比K线更好的追踪趋势,对短线操作的指导意义尤为突出。

宝塔线应用原则:1、宝塔线翻红之后,后市往往有机会延伸一段上升行情。视为买入信号。2、宝塔线翻绿之后,后市通常将延伸一段下降行情。视为卖出信号。

同花顺宝塔线指标公式

B1:=CLOSE[1];

B2:=CLOSE[2];

SS:=IF(CLOSECLOSE[1] AND CLOSE[1]=CLOSE[2],1,IF(CLOSECLOSE[1] AND CLOSE[1]=CLOSE[2],-1,IF(CLOSECLOSE[2] AND CLOSE[2]CLOSE[1],2,IF(CLOSECLOSE[2] AND CLOSE[2]CLOSE[1],-2,0))));

SM:=IF(CLOSE[SS]0,CLOSE[SS],IF(CLOSE[SS-1]0,CLOSE[SS-1],IF(CLOSE[SS-2]0,CLOSE[SS-2],IF(CLOSE[SS-3]0,CLOSE[SS-3],IF(CLOSE[SS-4]0,CLOSE[SS-4],IF(CLOSE[SS-5]0,CLOSE[SS-4],0))))));

TOW1:=IF(CLOSECLOSE[1], CLOSE,CLOSE[1]),POINTDOT,colorwhite;

tow2:=IF((SS=-1 OR SS=-2) AND SM0, B2,TOW1),POINTDOT,colorwhite;

TOWER:IF(tow1tow2, tow1,TOW2),POINTDOT,colorgray;

STICKLINE(CLOSE=REF(C,1),CLOSE,REF(C,1),9,1),colorred;

STICKLINE(CLOSEREF(C,1),CLOSE,REF(C,1),9,0),colorgreen;

STICKLINE(REF(C,1)=REF(C,2) AND CLOSEREF(C,1),REF(C,1),MAX(REF(C,2),CLOSE),9,1),colorred;

STICKLINE(REF(C,1)REF(C,2) AND CLOSE=REF(C,1),REF(C,1),MIN(REF(C,2),CLOSE),9,0),colorgreen;

版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权发表,未经许可,不得转载。
本文地址:www.kxianxueyuan.com/kxianfenxi/3496.html

Copyright©2021 K线学院

渝ICP备17005671号-2

备案 渝公网安备 50011202501214号

Powered By K线学院

扫描二维码关注公众号