首页 > 操盘技巧 > 选股技巧

rsi金叉选股公式 投资者一定要学会!

其实,在股市中,经常会看到一些带有英文字母的股票技术分析指标,比如RSI指标就是其中的一个,那么,rsi是什么意思呢?rsi金叉选股公式是什么呢?对于这些问题,建议投资者一定要学会!

rsi金叉选股公式
rsi金叉选股公式

相对强弱指标RSI,根据股票市场上供求关系平衡的原理,通过比较一段时期内单个股票价格的涨跌的幅度,以及整个市场的指数的涨跌的大小,来分析判断市场上多空双方买卖力量的强弱程度,从而判断未来市场走势的一种技术指标

通达信RSI金叉主图公式

M1:MA(C,5);

M2:MA(C,21);

M3:MA(C,34);

XG:=CROSS(C,M1) AND REF(EXIST(M1REF(M1,5),1),1) AND COUNT(M2M3,10)=10 AND M2M3;

LC:=REF(CLOSE,1);

RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;

RSI3:=SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100;

RSI金叉:=CROSS(RSI1,RSI2);

{SWL:=(EXPMA(CLOSE,5)*7+EXPMA(CLOSE,10)*3)/10;

SWS:=DMA(EMA(CLOSE,12),MAX(1,100*(SUM(VOL,5)/(3*CAPITAL))));}

XGG:={CROSS(SWL,SWS) AND} RSI金叉AND XG;

DRAWICON(XGG,L-0.25,1);

STICKLINE(XGG,C,O,3,0)COLORYELLOW;

STICKLINE(XGG,L,H,0,0)COLORYELLOW;

通达信RSI金叉选股公式

M1:=MA(C,5);

M2:=MA(C,21);

M3:=MA(C,34);

XG:=CROSS(C,M1) AND REF(EXIST(M1REF(M1,5),1),1) AND COUNT(M2M3,10)=10 AND M2M3;

LC:=REF(CLOSE,1);

RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;

RSI3:=SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100;

RSI金叉:=CROSS(RSI1,RSI2);

{SWL:=(EXPMA(CLOSE,5)*7+EXPMA(CLOSE,10)*3)/10;

SWS:=DMA(EMA(CLOSE,12),MAX(1,100*(SUM(VOL,5)/(3*CAPITAL))));}

XGG:{CROSS(SWL,SWS) AND} RSI金叉AND XG;

版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权发表,未经许可,不得转载。
本文地址:www.kxianxueyuan.com/ktrader/3777.html

Copyright©2021 K线学院

渝ICP备17005671号-2

备案 渝公网安备 50011202501214号

Powered By K线学院

扫描二维码关注公众号