首页 > 技术指标 > OBV

通达信obv选股指标公式 投资者快来看看

提起OBV指标,它的英文全称是:On Balance Volume,其是由美国的投资分析家Joe Granville所创。那么,这个obv指标是什么意思呢?在通达信obv选股指标公式又是什么呢?投资者快来看看吧!

通达信obv选股指标公式
通达信obv选股指标公式

obv指标通过统计成交量变动的趋势来推测股价趋势。OBV以“N”字型为波动单位,并且由许许多多“N”型波构成了OBV的曲线图,对一浪高于一浪的“N”型波,称其为“上升潮”(UP TIDE),至于上升潮中的下跌回落则称为“跌潮”(DOWN FIELD)。

能量潮是将成交量数量化,制成趋势线,配合股价趋势线,从价格的变动及成交量的增减关系,推测市场气氛。其主要理论基础是市场价格的变化必须有成交量的配合,股价的波动与成交量的扩大或萎缩有密切的关连。通常股价上升所需的成交量总是较大;下跌时,则成交量可能放大,也可能较小。价格升降而成交量不相应升降,则市场价格的变动难以为继。

通达信obv选股指标公式源码

M:=20;

N:=10;

VA:=IF(CLOSEREF(CLOSE,1),VOL,-VOL);

OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);

MA130:=MA(OBV,M);

DRAWBAND(MA130,RGB(0,0,80),OBV1,RGB(160,0,000));

A1:=REF(OBV1,N)=HHV(OBV1,2*N+1);

B1:=FILTER(A1,N);

C1:=BACKSET(B1,N+1);

D1:=FILTER(C1,N);

T线:REF(OBV,BARSLAST(D1)),COLORFF00FF,NODRAW;

STICKLINE(C0,T线,T线,6,0),COLORFF6600;

DRAWICON(CROSS(OBV,T线),T线*0.99,1);

OBV:SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);

MA30:MA(OBV,M);

选股公式

N:=10;

VA:=IF(CLOSEREF(CLOSE,1),VOL,-VOL);

OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);

A1:=REF(OBV1,N)=HHV(OBV1,2*N+1);

B1:=FILTER(A1,N);

C1:=BACKSET(B1,N+1);

D1:=FILTER(C1,N);

T线:=REF(OBV,BARSLAST(D1));

XG:CROSS(OBV,T线);

版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权发表,未经许可,不得转载。
本文地址:www.kxianxueyuan.com/jishuzhibiao/4510.html

Copyright©2021 K线学院

渝ICP备17005671号-2

备案 渝公网安备 50011202501214号

Powered By K线学院

扫描二维码关注公众号