首页 > 技术指标 > 均线MA

均线金叉公式 投资者要赶紧收藏学习!

金叉并非万能,有时刚刚代表着刚刚进入金叉或准金叉状态,也可能代表着上一波反弹的结束,下一波下跌的开始。当然,在金叉周期的前后周期均为上涨趋势,金叉的威力才最大。下面小编带来同花顺均线金叉公式,帮大家成功选择到优质的股票,下面这些相关知识,投资者要赶紧收藏学习!

均线金叉公式
均线金叉公式

三金叉是指MA、MACD和资金均线同时出现了金叉共振,同时含有这三个指标的个股就有很大几率上涨。第一个金叉:当日个股MA均线,5日均线上穿10日均线。第二个金叉:当日个股MACD均线,DIF上穿DEA,或者即将重合交叉。第三个金叉:当日个股主力资金线,现价线上穿均价线,形成金叉,或者现价线一直在均价线上方。

同花顺选股公式:均价线(5日、10日)、均量线(5、10日)、MACD、KDJ四个指标中任意三个指标在同一天金叉;涨幅在百分之5以上。

M1:=MA(C,5);

M2:=MA(C,10);

MV1:=MA(V,5);

MV2:=MA(V,10);

A1:=CROSS(M1,M2);

A2:=CROSS(MV1,MV2);

A3:=CROSS(MACD。MACD,0);

A4:=CROSS(KDJ。K,KDJ。D);

涨幅:=(c-ref(c,1))/ref(c,1)*100;

XG:(A1+A2+A3+A4)=3 and涨幅5;

通达信选股公式:均线、成交量、MACD同时金叉

MA1:=MA(CLOSE,5);

MA2:=MA(CLOSE,10);

AA:=CROSS(MA1,MA2);

AAA:=COUNT(AA,3)=1;

T1:=MA(VOL,5);

T2:=MA(VOL,10);

BB:=CROSS(T1,T2);

BBB:=COUNT(BB,3)=1;

DIF:=EMA(CLOSE,12)- EMA(CLOSE,26);

DEA:=EMA(DIF,9);

MACD:=(DIF-DEA)*2;

CC:=CROSS(DIF,DEA);

CCC:=COUNT(CC,3)=1;

三金:=AAA AND BBB AND CCC;

三金叉:FILTER(三金,3),COLORFF00FF;

使用说明:该选股公式适合超级短线,快进快出具有一定的风险因素,此时的股价往往处于拉高拔升阶段。要求使用者特别关注股价所处的位置,如果过于高位防止庄家诱多。低位可大胆搏杀,短期回档被套也有回旋余地。

版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权发表,未经许可,不得转载。
本文地址:www.kxianxueyuan.com/jishuzhibiao/4400.html

Copyright©2021 K线学院

渝ICP备17005671号-2

备案 渝公网安备 50011202501214号

Powered By K线学院

扫描二维码关注公众号