首页 > 技术指标 > 指标源码

能量潮底背离选股公式 通信达软件公式源码

能量潮指标是通过统计成交量变动的趋势来推测股价趋势,其理论基础是“能量是因,股价是果”。那么,能量潮底背离选股公式是什么呢?下面小编带来通信达软件公式源码,一起来了解一下。

能量潮底背离选股公式
能量潮底背离选股公式

OBV指标的作用,主要是用来判断量价关系即OBV曲线是否与股价运行方向一致。尽管发明人格兰维曾指出,“当OBV曲线向上穿过长期上升阻力线时市场势头变强,是重要的买入信号”,但是,严格地说,OBV自身并不能发出有效的买卖信号。

使用OBV分析时,一是要参照一定时期内的成交量状况,二是看OBV所处状态及股价的运行情况。经过较长时间的观察,投资者可以发现,OBV应用技巧主要有两点:借助成交量移动平均线和运用趋势技术。

另外,能量潮使用方法有三种,OBV线下降,股价上升,表示买盘无力为卖出信号;OBV线上升,股价下降时,表示有买盘逢低介入,为买进信号;当OBV横向走平超过三个月时,需注意随时有大行情出现。

通达信能量潮指标公式源码

BIAS1:(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100; OBV:=BIAS1;

P:=5;

A1:=REF(OBV,P)=HHV(OBV,2*P+1);

B1:=FILTER(A1,P);

C1:=BACKSET(B1,P+1);

D1:=FILTER(C1,P);{高点}

A2:=REF(OBV,P)=LLV(OBV,2*P+1);

B2:=FILTER(A2,P);

C2:=BACKSET(B2,P+1);

D2:=FILTER(C2,P);{低点}

上:REF(OBV,BARSLAST(D1)),COLORFF00FF,NODRAW;下:REF(OBV,BARSLAST(D2)),COLOR00FF00,NODRAW;

向上:CROSS(OBV,上*1.01),NODRAW;

相对能量:(OBV-下)/(上-下)*100,COLORYELLOW,NODRAW; R11:=BACKSET(ISLASTBAR,BARSLAST(D1)+1);

S11:=R11REF(R11,1);

DRAWLINE(D1,OBV,S11,OBV,1),COLORYELLOW;

T11:=BACKSET(ISLASTBAR,BARSLAST(D2)+1);

U11:=T11REF(T11,1);

DRAWLINE(D2,OBV,U11,OBV,1),COLOR00FF00; STICKLINE(C0,下,下,1,0),COLOR00FF00;

STICKLINE(C0,上,上,1,0),COLORFF00FF; DRAWTEXT(CROSS(OBV,上*1.01),上,'上'),COLORYELLOW; DRAWTEXT(CROSS(下*0.99,OBV),下,'下'),COLORYELLOW; DRAWICON(D1,OBV,1);

DRAWICON(D2,OBV,2);

版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权发表,未经许可,不得转载。
本文地址:www.kxianxueyuan.com/jishuzhibiao/4366.html

Copyright©2021 K线学院

渝ICP备17005671号-2

备案 渝公网安备 50011202501214号

Powered By K线学院

扫描二维码关注公众号