首页 > 技术指标 > DMI

优化dmi指标 附上通信达软件的优化公式

其实,在股票市场上,每一个炒股软件里面都自带有一个发现黑马飚涨的利器,这就是DMI指标。今天小编就为大家带来优化dmi指标相关内容,并且还附上通信达软件的优化公式,下面大家一起来了解一下吧!

优化dmi指标
优化dmi指标

DMI技术指标在股市是很少用的,毕竟能看懂它的内在优势的人不多,一般只有资深高手才会用它。也正因为它有很好的内在价值,所以有很多资深高手一直把它当宝一样使用。它可以告诉投资者在手里的票日后的走势,并且可以能很客观地反影股价在短期内是否快速上涨、还是快速下跌,所以它有它的的好处。同时,它也是捕作飚涨黑马的利器之一

DMI指标是一个克服贪婪和恐惧的指标。在众多指标中可以说是唯一一个“超级转向”指标,因为它往往在市场观点形成一致的情况,行情也确实出现了单边上涨或下跌的行情时,会孤独的发出风险提示信号。DMI有以下几个功能:1、判断行情趋势;2、判断行情是否盘整;3、判断行情是否转势。

通信达优化dmi指标公式源码

N:=14;

M:=6;

MTR:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);

HD:=HIGH-REF(HIGH,1);

LD:=REF(LOW,1)-LOW;

DMP:=SUM(IF(HD0&&HDLD,HD,0),N);

DMM:=SUM(IF(LD0&&LDHD,LD,0),N);

PDI:=DMP*100/MTR;

MDI:=DMM*100/MTR;

ADX: MA(ABS(MDI-PDI)/(MDI+PDI)*100,M);

ADXR:(ADX+REF(ADX,M))/2;

DRAWBAND(ADX,RGB(255,0,0),ADXR,RGB(56,94,35));

做多:PDI,COLORRED,LINETHICK2;

做空:MDI,COLORCYAN,LINETHICK2;

20,COLORRED,DOTLINE;

50,COLORWHITE,DOTLINE;

DRAWICON(CROSS(PDI,MDI),做多-5,1);

DRAWICON(CROSS(MDI,PDI),做空+5,2);

版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权发表,未经许可,不得转载。
本文地址:www.kxianxueyuan.com/jishuzhibiao/4309.html

Copyright©2021 K线学院

渝ICP备17005671号-2

备案 渝公网安备 50011202501214号

Powered By K线学院

扫描二维码关注公众号