首页 > 技术指标 > 指标源码

大智慧布林宝塔线选股 这个指标公式源码是什么

其实,所谓的布林宝塔线,就是布林线与宝塔线相结合,这是期货市场中主力操盘时,所应用的一项神秘武器。那么,在大智慧布林宝塔线选股的时候,这个选股指标源码是什么?一起来了解一下。

大智慧布林宝塔线选股
大智慧布林宝塔线选股

布林线是研究判断价格走势的一种辅助指标,通过价格所处于布林带通道内的位置来评估走势强弱,通常价格在BOLL上轨运行,则多半为多头市场,而价格在BOLL下轨内运行,则多半为空头市场。宝塔线,是以白(或红)黑(或绿)的实体棒线来划分股价的涨跌,及研判其涨跌趋势的一种线路。

布林宝塔线具有很高的实战价值,是期货市场中主力操盘时应用的一项神秘武器。股价穿越布林宝塔线上轨,且超过布林宝塔线前期高点时买入;买入之后股价运行在上轨之上,并没有发生过宝塔线平顶现象,可持有;布林宝塔线呈宽轨式无趋势运行时,股价经常会宽幅震。

布林宝塔线选股公式源码

B1:=REF(C,1);B2:=REF(C,2);

SS:=IF(CREF(C,1) AND REF(C,1)=REF(C,2),1,IF(CREF(C,1) AND REF(C,1)=REF(C,2),-1,IF(CREF(C,2) AND REF(C,2)REF(C,1),2,IF(CREF(C,2) AND REF(C,2)REF(C,1),-2,0))));

SM:=IF(REF(SS,1)0,REF(SS,1),IF(REF(SS,2)0,REF(SS,2),IF(REF(SS,3)0,REF(SS,3),IF(REF(SS,5)0,REF(SS,5),IF(REF(SS,6)0,REF(SS,6),IF(REF(SS,7)0,REF(SS,7),0))))));

mc:IF(REF(SS,1)0,B2,IF(SM0,MIN(B1,B2),MAX(B1,B2))),COLORff00ff;

STICKLINE(SS=1 OR SM=1 AND SS=0,B1,C,4,1),COLORRED;

STICKLINE(SS=-1 OR SM=-1 AND SS=0,B1,C,4,0),colorFF9000;

STICKLINE(SS=2,B2,C,4,1),COLORRED;

STICKLINE(SS=-2,B2,C,4,0),colorFF9000;

STICKLINE((SS=-1 OR SS=-2) AND SM0,B2,B1,4,1),COLORRED;

STICKLINE((SS=1 OR SS=2) AND SM0,B2,B1,4,0),colorFF9000;

版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权发表,未经许可,不得转载。
本文地址:www.kxianxueyuan.com/jishuzhibiao/3713.html

Copyright©2021 K线学院

渝ICP备17005671号-2

备案 渝公网安备 50011202501214号

Powered By K线学院

扫描二维码关注公众号