首页 > 技术指标 > 指标源码

布林宝塔线选股公式 通达信公式源码介绍

期货市场中,布林宝塔线是属于主力操盘的时候应用的一项神秘武器,所以投资者一定要深入了解清楚这个相关内容。下面小编带来布林宝塔线选股公式,这是通达信公式源码介绍。

布林宝塔线选股公式
布林宝塔线选股公式

布林线的指标为BOLL,是确定股价的波动范围及未来走势的技术指标,当股价信道就会变窄时,预示着股股票的波动暂时处于平静期,当股票波动超出狭窄的股价信道的上轨时,预示着股票的异常激烈的向上波动即将开始;当股票波动超出狭窄的股价信道的下轨时,预示着股价的异常激烈的向下波动将开始。

宝塔线的指标为TOWER指标,是分析股票的中长期走势的工具,一般来说只要股价趋势是向上的,宝塔线会保持白色(或红色)实体向上,特别是在跟踪强势股票的趋势时,如果股价趋势是向上的,宝塔线会保持黑色(或绿色)实体向下,它主要是利用条线颜色的变化来判断股票价格的未来涨跌趋势。

通达信布林宝塔线主图指标公式

N:=11;M:=6;

CV:=CLOSE;

BBIBOLL:(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4;

UPR:BBIBOLL+M*STD(BBIBOLL,N);

DWN:BBIBOLL-M*STD(BBIBOLL,N);

B1:=REF(C,1);B2:=REF(C,2);

SS:=IF(CREF(C,1) AND REF(C,1)=REF(C,2),1,IF(CREF(C,1) AND REF(C,1)=REF(C,2),-1,IF(CREF(C,2) AND REF(C,2)REF(C,1),2,IF(CREF(C,2) AND REF(C,2)REF(C,1),-2,0))));

SM:=IF(REF(SS,1)0 OR REF(SS,1)0,REF(SS,1),IF(REF(SS,2)0 OR REF(SS,2)0,REF(SS,2),IF(REF(SS,3)0 OR REF(SS,3)0,REF(SS,3),IF(REF(SS,5)0 OR REF(SS,5)0,REF(SS,5),IF(REF(SS,6)0 OR REF(SS,6)0,REF(SS,6),IF(REF(SS,7)0 OR REF(SS,7)0,REF(SS,7),0))))));

TOW1:=IF(CREF(C, 1), C,REF(C, 1)),POINTDOT,COLORWHITE;

TOW2:=IF((SS=-1 OR SS=-2) AND SM0, B2,TOW1),POINTDOT,COLORWHITE;

TOWER:IF(TOW1TOW2, TOW1,TOW2),POINTDOT,COLORWHITE;

STICKLINE(CLOSE=REF(C,1),CLOSE,REF(C,1),3,1),COLORRED;

STICKLINE(CLOSEREF(C,1),CLOSE,REF(C,1),3,0),COLORGREEN;

STICKLINE(REF(C,1)=REF(C,2) AND CLOSEREF(C,1),REF(C,1),MAX(REF(C,2),CLOSE),3,1),COLORRED;

STICKLINE(REF(C,1)REF(C,2) AND CLOSE=REF(C,1),REF(C,1),MIN(REF(C,2),CLOSE),3,0),COLORGREEN;

LC:=REF(C,1),NODRAW;

LC2:=REF(C,2),NODRAW;

平底:=LCLC2&&C=LC,NODRAW;

收阳:=CO,NODRAW;

XG:=平底AND收阳,NODRAW;

DRAWICON(XG,LC*0.98,1);

版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权发表,未经许可,不得转载。
本文地址:www.kxianxueyuan.com/jishuzhibiao/3680.html

Copyright©2021 K线学院

渝ICP备17005671号-2

备案 渝公网安备 50011202501214号

Powered By K线学院

扫描二维码关注公众号