首页 > 技术指标 > 指标源码

通达信宝塔线指标源码 该指标要点分析如何?

不同的炒股软件有很多,其中这通达信是朵数投资者在使用的,另外股市中不同的指标也是有不少的,那么通达信宝塔线指标源码如何呢?宝塔线指标又称为TOWER指标,所以宝塔线指标要点分析如何?

宝塔线指标分析

宝塔线指标是一种与K线及点状图相类似并注重股价分析的中长期技术分析工具。是以(虚体,实体)的实体棒线来划分股价的涨跌,及研判其涨跌趋势的一种线路,也是将多空之间拼杀的过程与力量的转变表现在图中,并且显示适当的买进时机,与卖出时机。

通达信宝塔线指标源码
通达信宝塔线指标源码

首先,这通达信宝塔线指标源码是:AA:=REF(C,1);

HH:=MAX(C,AA);

LL:=MIN(C,AA);

ZY:=REF(C,1)>REF(LL,1);{昨天收阳}

ZD:=REF(C,1)<REF(HH,1);{昨天收阴}

STICKLINE(C>=AA,LL,HH,2.7,0),COLORRED;

STICKLINE(C<AA,LL,HH,2.7,0),COLOR008000;

STICKLINE:ZY AND C>=REF(AA,1),LL,HH,2.7,0),COLORRED;

STICKLINE(ZY AND C>=REF(AA,1),LL,HH,2.7,0),COLORRED;

STICKLINE(ZY AND C<REF(AA,1),HH,REF(AA,1),2.7,0),COLORRED;

STICKLINE(ZD AND C<=REF(AA,1),LL,HH,2.7,0),COLOR008000;

STICKLINE(ZD AND C>REF(AA,1),LL,REF(AA,1),2.7,0),COLOR008000;

STICKLINE(ZD AND C>REF(AA,1),REF(AA,1),C,2.7,0),COLORRED;

MA5:EMA(CLOSE,5),COLORRED;

MS5:IF(MA5<REF(MA5,1),MA5,DRAWNULL),COLORGREEN;

至于宝塔线指标要点分析如何?1、宝塔线翻红之后,股价后市总要延伸一段上升行情;2、宝塔线翻之后,股价后市总要延伸一段下降行情。3、盘局时宝塔线的小翻红,小翻黑,可依设定损失点或利润点之大小而决定是否进出。3、盘局或高档时宝塔线长黑而下,应即获利了结,将手中持股卖出,反之,翻红而上则是介入时机。

版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权发表,未经许可,不得转载。
本文地址:www.kxianxueyuan.com/jishuzhibiao/3265.html

Copyright©2021 K线学院

渝ICP备17005671号-2

备案 渝公网安备 50011202501214号

Powered By K线学院

扫描二维码关注公众号