首页 > 操盘技巧 > 止损技巧

止盈止损指标公式 在同花顺软件查询

在股票投资过程中,有一个相关术语,叫做止盈,也可以称停利、止赚。就是在你的目标价位挂单出货,止损就是在你能够承受的风险损失的价位挂单出货。那么,止盈止损指标公式是什么呢?下面一起来在同花顺软件查询一下。

止盈止损<a指标公式 src="/d/file/p/20210917/214ca960050f1a139d18b95a6aa859a1.jpg">
止盈止损指标公式

止盈的概念在见好就收,不要盈到最高。思想的中心在一个“止”,思想决定行动,炒股的方法就有本质的区别了。盈的关键在寻找好的机会,机会出现了第一时间扼住,错过了就让它错过(能否打出续费的关键),去找另一个机会,机会到手了要紧紧扼住,当机会有转化信号时,就要第一时间放手了。

同花顺止盈止损指标公式

A=ZIG(2,5);

fxdd=AREF(A,1) AND REF(A,2)REF(A,1);

gddz=IF(fxdd,REF(LOW,1),0);

支撑位:=IF(gddz=0,REF(LOW,BARSLAST(fxdd)+1),REF(LOW,1));

zcw:=IF(支撑位=REF(支撑位,1),支撑位,DRAWNULL);

B=ZIG(1,5);

fxgd=BREF(B,1) AND REF(B,2)REF(B,1);

ggdz=IF(fxgd,REF(HIGH,1),0);

压力位:=IF(ggdz=0,REF(HIGH,BARSLAST(fxgd)+1),REF(HIGH,1));

ylw:=IF(压力位=REF(压力位,1),压力位,DRAWNULL);

scmd1:=BARSLAST((支撑位REF(支撑位,1)OR支撑位REF(支撑位,1)) AND CLOSE支撑位);

scmd2:=BARSLAST(压力位REF(压力位,1)OR压力位REF(压力位,1));

IF(scmd1scmd2)

mmsj:LOW-zcw;

ELSE

mmsj:HIGH-ylw;

IF((支撑位REF(支撑位,1)OR支撑位REF(支撑位,1)) AND CLOSE支撑位)

{DRAWTEXT(1,-0.2,'介入'),colorred;

VERLINE(1,1),colorred;}

IF(压力位REF(压力位,1)OR压力位REF(压力位,1))

{DRAWTEXT(1,0.2,'止盈'),coloryellow;

VERLINE(1,1),coloryellow;}

IF(mmsj0 AND REF(mmsj,2)0 AND scmd22)

{DRAWTEXT(1,0.2,'止损'),coloryellow;

VERLINE(1,1),coloryellow;}

版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权发表,未经许可,不得转载。
本文地址:www.kxianxueyuan.com/ktrader/3659.html

Copyright©2021 K线学院

渝ICP备17005671号-2

备案 渝公网安备 50011202501214号

Powered By K线学院

扫描二维码关注公众号