出水芙蓉技术指标公式源码

推荐人:K线君 来源: K线学院 时间: 2019-06-04 13:56 阅读:

  现在股民根据K线来进行操作,也是一种比较常用的方法,那具体有关K线中出水芙蓉的一些技术指标有哪些呢?那今天K线君就为大家整理了一些有关出水芙蓉技术指标公式有哪些的内容,供大家参考!

  公式:

  EMA20:EMA(C,20),COLORWHITE;

  EMA40:EMA(C,40),COLORYELLOW;

  EMA60:EMA(C,60),COLORFF00FF;

  EMA120:EMA(C,120),COLORFFCCCC;

  EMA250:EMA(C,250),COLORFFCC66;

  MA1:=EMA(CLOSE,20);

  MA2:=EMA(CLOSE,40);

  MA3:=EMA(CLOSE,60);

  A1:=OPEN

  A2:=C>MAX(MA1,MAX(MA2,MA3));

  A3:=V/MA(V,10)>1.2;

  A4:=C/REF(C,1)>1.049;

  出水芙蓉:=A1 AND A2 AND A3 AND A4 AND OMA3;

  DRAWICON(出水芙蓉,L-0.20,9);

  选股指标:

  {出水芙蓉}

  MA1:=EMA(CLOSE,20);

  MA2:=EMA(CLOSE,40);

  MA3:=EMA(CLOSE,60);

  A1:=OPEN

  A2:=C>MAX(MA1,MAX(MA2,MA3));

  A3:=V/MA(V,10)>1.2;

  A4:=C/REF(C,1)>1.049;

  A1 AND A2 AND A3 AND A4 AND OMA3;

  很简单的强势指标:{源码}

  N=2.12.100; M=2.6.60;

  Y:1=20;2=0;3=50;

  ROC:100*(CLOSE-REF(CLOSE,N))/REF(CLOSE,N);

  MAROC:MA(ROC,M);

  CROSS(ROC,MAROC),10,LINESTICK,COLORRED;

  有庄进入{主图}

  均5:MA(CLOSE,5), COLOR0000FF;

  均10:MA(CLOSE,10) ,COLOR00FF00;

  VARC:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;

  DRAWICON(CROSS(82,VARC),HIGH,2);

  VAR6:=REF(C,1);

  VAR7:=SMA(MAX(C-VAR6,0),6,1)/SMA(ABS(C-VAR6),6,1)*100;

  DRAWTEXT(CROSS(84,VAR7),H*1.01,'▲庄逃'),COLORGREEN ;

  VAR32:=CLOSE/REF(CLOSE, 1)>=1.062 AND HIGH/CLOSE<1.005 AND MA(CLOSE,90)/CLOSE>=1.150;

  VAR33:=VAR32 AND COUNT(VAR32, 20)=1 ;

  VAR34:=(INDEXC-REF(INDEXC, 1))/REF(INDEXC, 1);

  VAR35:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1);

  VAR36:=IF(VAR34>0.010, 0.900, 1) AND IF(VAR34>(-0.025), 1,1.200);

  VAR37:=VAR36*(VAR35-VAR34)*100;

  VAR38:=SUM(VAR37, 10);

  VAR39:=SMA(VAR38, 40, 1);

  VAR310:=VAR38>20;

  VAR311:=CROSS(CLOSE, MA(CLOSE*1.055, 3)) AND CLOSE>OPEN*1.060 ANDVOL>=REF(VOL, 1)*1.5 AND CLOSE>=MA(CLOSE, 10);

  VAR312:=VAR310 AND VAR311 ;

  VAR313:=(-100)*(HHV(HIGH, 3)-CLOSE)/(HHV(HIGH, 3)-LLV(LOW, 3));

  VAR314:= CROSS(VAR313, (-87)) AND OPEN=1.090*REF(CLOSE, 1) ANDINDEXC>0.980*REF(INDEXC, 1) AND CLOSE<=1.470*LLV(CLOSE, 58);

  VAR315:=EMA(CLOSE, 12)-EMA(CLOSE, 26);

  VAR316:=EMA(VAR315, 9);

  VAR317:=2*(VAR315-VAR316);

  VAR318:=(CLOSE-LLV(LOW, 9))/(HHV(HIGH, 9)-LLV(LOW, 9))*100;

  VAR319:=SMA(VAR318, 3, 1);

  VAR320:=SMA(VAR319, 3, 1);

  VAR321:=EMA(IF(VAR316>REF(VAR316, 1), 1, (-1)), 14)*14;

  VAR322:=EMA(IF(VAR320>REF(VAR320, 1), 1, (-1)), 14)*14*2;

  VAR323:=(MA(CLOSE, 5)/MA(CLOSE, 70)-1)*100;

  VAR324:=(VAR323+VAR322+VAR321)/3;

  VAR325:=MA(CLOSE, 80)-MA(CLOSE, 10)/3;

  VAR326:=IF(CLOSE AND MA(VOL, 5)/240 AND CLOSE>REF(CLOSE, 1)*1.0 ANDCLOSE,88,0);{VAR38>VAR39;}

  VAR327:=IF(CLOSE/REF(CLOSE, 1)>1.050 AND VOL/CAPITAL*100<10 ANDCLOSE<17 AND HIGH/CLOSE<1.010 AND VAR326>0, 91, 0);

  VAR328:=IF(VAR324>REF(VAR324, 1) AND REF(VAR324, 1)0 OR VAR327>0, 85,0);

  VAR329:=IF(VAR327>0 ,95,0), STICK,LINETHICK2;

  VAR330:=IF(VAR326>0 OR VAR327>0,91,0), STICK,LINETHICK2;

  VAR331:=IF(VAR328>0 OR VAR327>0 OR VAR326>0,88,0),STICK,LINETHICK2;

  VAR332:=100*(CLOSE-LLV(LOW,42))/(HHV(HIGH,42)-LLV(LOW,42)),LINETHICK1,COLORGREEN;

  VAR333:=COUNT(MA(CLOSE,3)>REF(MA(CLOSE,3),1),1)=1;

  VAR334:=(VAR332<93 AND VAR333 AND MAX(MAX(VAR329, VAR330),VAR331))*100;

  STICKLINE(VAR327>90,LOW*0.99,LOW*0.95,2,0),COLORYELLOW;

  DRAWTEXT(VAR327>90,LOW*0.95,'庄进'),COLORYELLOW;

  DRAWICON(LONGCROSS(均5,均10,0.001),均5,5),COLORRED;

  DRAWICON(LONGCROSS(均10,均5,0.001),均10,6),COLORGREEN;

  以上就是K线君通过各种途径为大家总结的有关出水芙蓉技术指标有哪些的内容,希望大家看了上述的内容,能对出水芙蓉技术指标的内容有一个更好的认识!那如果大家还有其他有关股票投资的疑问,都可以点击K线学院进行查询!为大家提供最新的资讯!

你可能也喜欢这些

赞助推荐